Non risulti loggato.

  • Login

Gentile visitatore,
Benvenuto su Nitrado.net Prepaid Gameserver Community-Support. Se questa è la tua prima visita, ti chiediamo di leggere la sezione Aiuto. Questa guida ti spiegherà il funzionamento di questa pagina. Prima di poter utilizzare tutte le funzioni di questo software dovrai registrarti. Usa la form di registrazione per registrarti adesso, oppure visualizza maggiori informazioni sul processo di registrazione. Se sei già un utente registrato, allora dovrai solamente procedere con il login da qui.

1

venerdì, 20. luglio 2018, 20:53

Problema Impostazioni schiusa uova/imprinting/breading

Ciao a tutti,
questo è il mio secondo server Ark che prendo su Nitrado.

Mentre nel primo server non avevo nessun problema a modificare i parametri della modalità esperto, in quest'ultimo ogni volta che provo a cambiare qualcosa non si aggiorna.
Modifico la riga (dopo aver arrestato il server) salvo e aspetto 10 minuti circa prima di riavviare. Quando riavvio tutto è come prima, come se non avessi fatto niente.

Sto impazzendo in questo momento per aumentare la velocità della schiusa uova/imprinting e breaving, i parametri che vorrei usare sono i seguenti:


BabyImprintingStatScaleMultiplier=2.0
BabyCuddleIntervalMultiplier=0.15
MatingIntervalMultiplier=0.3
EggHatchSpeedMultiplier=10
BabyMatureSpeedMultiplier=10
LayEggIntervalMultiplier=0.01

Quando riavvio, il tempo di schiusa di un uovo di viverna è sempre di 5 ore...


Dove sbaglio?

Grazie dell'aiuto

2

sabato, 21. luglio 2018, 14:40

Salve cacchecco,

Ho dato uno sguardo al suo server e sembra che le impostazioni che ha descritto siano correttamente configurati all'interno dei file.

Ho inoltre verificato attentamente entrambi i file gameuser e game.ini. Nel primo ho trovato che ha provato a scriverli anche lì, probabilmente per errore e li ho cancellati per evitare ogni qualsiasi problema. Quei parametri infatti vanno soltanto dichiarati all'interno del file game.ini. Ho anche notato che la modalità esperto ora è disattiva e vorrei ricordarle che in caso di disattivazione della modalità esperto, alcune delle impostazioni potrebbero essere sovrascritte durante questo processo, poiché il server va a caricare le impostazioni salvate nelle impostazioni generali. Le consiglierei pertanto di mantenere sempre attiva la modalità esperto in caso voglia utilizzarla frequentemente.

Comunque sia ora sembra essere correttamente configurato e in sincrono.

Qualora non dovesse notare miglioramenti, provi ad esempio a fare il contrario, ossia portare il parametro della schiusura a 5, per effettivamente verificare se aumenti il tempo cosi da constatare se sta funzionando o meno.

Per qualsiasi altro dubbio ci ricontatti pure.

Saluti

Riccardo S. (Krejak)
Customer Care - Country Manager Italy

http://marbis.net/ | http://nitrado.net/


marbis GmbH
Professional Hosting Solutions


Griesbachstr. 10 ­ 76185 Karlsruhe, Germany
Fax: +49 800 100 3860
mailto:info@marbis.net

marbis GmbH CEOs: Marco Balle and Marcel Bößendörfer.
Company registration number: HRB 713868 (Mannheim)


Threads simili